FlickrExport > Help > Installation and system requirements

Installation and system requirements

To install FlickrExport, download the installer for the version of the plugin you want (iPhoto or Aperture) from the Fat Cat Software website. Double click the installer to run it, and it will install the plugin so that it will be accessible by iPhoto/Aperture.

If you later wish to uninstall FlickrExport, simply run the installer application again, and on the first screen, there will be an "Uninstall" button you can use to uninstall the plugin.

<< Introduction
Registering FlickrExport>>

© Copyright Fat Cat Software 2010. Website by Brent Cameron Design